Verification is currently underway for the maintenance items.
Posted Feb 06, 2025 - 09:57 CST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 06, 2025 - 09:30 CST
Scheduled
We will be performing scheduled maintenance on our AU AKS service Thursday February 6th from 9:30 AM to 10:30 AM CT. We will send out a notice when maintenance has started and again when it has been completed unless there are changes to the plan in between. All applications will be down for the duration of the maintenance.
Posted Feb 03, 2025 - 13:48 CST
This scheduled maintenance affected: M-Connect Portal Framework (Australia Southeast).