Tonight’s maintenance has been completed successfully. If you see any issues, please let us know by opening a support ticket. Thank to you for your patience and understanding!
Have a good evening.
TEAM IM Cloud Operations
Posted Jun 03, 2025 - 19:50 CST
Update
We are continuing to validate the updates. Looking good so far, but want to make sure everything is solid across the board.
Posted Jun 03, 2025 - 19:10 CST
Verifying
Verification is currently underway for the maintenance items.
Posted Jun 03, 2025 - 18:44 CST
Update
We will be undergoing scheduled maintenance during this time.
Posted Jun 03, 2025 - 18:03 CST
Scheduled
We will be performing scheduled maintenance on our production Azure environment to apply security updates and patches on Tuesday June 3rd from 7:00 PM to 10:00 PM CDT. This maintenance will affect customers using TEAM’s M-Connect Portal Framework, Subscription Portal, Dropbox Sign Connectors for Greenhouse, M-Files and Procore, and ABBYY Vantage Connectors. We will send out a notice when maintenance has started and again when it has been completed unless there are changes to the plan in between. You are also strongly encouraged to subscribe to updates on our Status Page: https://status.teamim.com/.
Thanks in advance and apologies for any inconvenience!
TEAM IM Cloud Operations
Posted Jun 03, 2025 - 07:38 CST
This scheduled maintenance affected: Subscription Portal, Dropbox Sign for Greenhouse, Dropbox Sign for M-Files, Dropbox Sign for Procore, ABBYY Vantage Connector, and M-Connect Portal Framework (United States Central).