Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 14:00 CST
Scheduled
We will be performing scheduled maintenance on our AKS service Wednesday December 16th from 2:00 PM to 5:00 PM CT. We will send out a notice when maintenance has started and again when it has been completed unless there are changes to the plan in between.
Thanks in advance and apologies for any inconvenience!
TEAM IM Cloud Operations
Posted Dec 10, 2024 - 12:39 CST
This scheduled maintenance affected: M-Connect Portal Framework (Western Europe).